Peculiar (to me) no start

Area for discussion of the Honda Valkyrie

Moderators: CYBORG, Oldewing, robin1731, Forum Moderators

Post Reply
User avatar
ericheath
Honored Life Member
Honored Life Member
Posts: 9586
Joined: Wed Jul 29, 2009 11:20 am
Location: Winnipeg, Manituba

Peculiar (to me) no start

#1

Post by ericheath »

97 Valk. Motor turns over easily but doesn’t start if it sits a week, I will check volts next time, but anyways, if I hook up any other source to boost it, it starts instantly. I mean first roll over.

I bought the bike last Julyish. Seller said it had a new battery. I’m guessing first advice is to go through connections for corrosion. It has the side stand safety switch, probably a good source for potential corrosion.

Sixty degree yesterday and clean roads so I took it for a spin. Back tire needed a little air, otherwise it rode awesome. I’ll bet I met 50 other riders. A great tease to this:
IMG_3896.jpeg
IMG_3896.jpeg (309.7 KiB) Viewed 270 times
It has been great. We are supposed to see -15 by morning but back up to near 50 by the weekend.
Whatever I suggest here should be given ample time for a moderator to delicately correct. I apologize in advance.
77 WING, 1200 engine with 77 heads, cams, gl1100 foot pegs, Magna V65 front end, 764A carbs, [-gone Suzuki M109 monoshock--, replaced with gl1100 shocks] gl 1200 swing arm, gl1500 final drive, wheel and rear brakes Valkyrie seat, Meanstreak tank, Sportster pipes, Power Arc ignition off crank.
77 Wing. black
83 Wing, in pieces
"Continuing education is important even if the subject matter is fairly useless (as in this case)."---Greg Foresi
User avatar
robin1731
Membership Admin
Membership Admin
Posts: 21740
Joined: Mon May 29, 2006 8:31 am
Location: Decatur, Indiana

Re: Peculiar (to me) no start

#2

Post by robin1731 »

I had a different brand bike do that same thing. Put a good charge in the battery and would start easily. Let sit for a week and it did not want to start. Sounded like it was spinning just as fast too. I never did find any real "reason" for it. I just always kept it on a tender.
1976 Goldwing Super Sport
1985 Honda Elite
1976 KZ900 Dragbike
1992 ZX7 Dragbike (KZ900 style motor w/NOS)
and a rotation of various purchases
Randakk approved Carb Rebuilder
User avatar
robin1731
Membership Admin
Membership Admin
Posts: 21740
Joined: Mon May 29, 2006 8:31 am
Location: Decatur, Indiana

Re: Peculiar (to me) no start

#3

Post by robin1731 »

I thought about going up one size on the pilot jet to see if that helped but some guy wanted that bike real bad. lolol
1976 Goldwing Super Sport
1985 Honda Elite
1976 KZ900 Dragbike
1992 ZX7 Dragbike (KZ900 style motor w/NOS)
and a rotation of various purchases
Randakk approved Carb Rebuilder
User avatar
wingrider
SUPER BIKER!!!!
SUPER BIKER!!!!
Posts: 3755
Joined: Thu May 24, 2012 12:15 pm
Location: Maple Lake, MN USA

Re: Peculiar (to me) no start

#4

Post by wingrider »

One thing I found with my Valk, if the battery was getting weak, it would seem to crank ok, but not start. As soon as I let off the button, it would fire. Always figured it was a voltage thing, and a fresh battery would always fix it. Being you say it pops off with any boost, I would question the battery, or it's connections.
2002 1800 Wing
2001 Valkyrie Interstate
1978 1200 EFI Wing with Motorvation Coupe Royale sidecar
1977 1200 Wing cafe/bobber project
1974 Suzuki GT550
Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “Valkyrie”